萨米塔克金融问答库

通达信导出MACD

如何把macd选股公式拷入通达信

ctrl+F,导入公式

通达信macd公式源码怎么导入

只要是炒股软件系统就会自带,删不掉的。。。

请教:通达信软件中的MACD指标数值怎么设置成小

{MACD}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
红柱:IF(MACD>REF(MACD,1),MACD,DRAWNULL),STICK,COLORRED;
绿柱:=IF(MACD<REF(MACD,1),MACD,DRAWNULL),STICK,COLORYELLOW;
哪里小? 怎么小? 表达不清晰!!!

通达信指标编写macd

通达信指标编写macd
macd的dea持续20天大于0,且macd大于0
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
XG: EVERY(DEA>0 AND MACD>0,20);
回答完毕。
https://kuaibao.qq.com/s/20190123A18T8200
轻松学会用通达信软件编写公式和指标

请教,中投通达信股票软件,如何批量导出[基本数据],谢谢.

公式管理器----导出公式----输入文件名并保存----勾选要导出的公式----确定----导出成功!

如何批量导出像大智慧或通达信的股票分笔数据吗

通达信软件的数据最小时间是1分钟。
直接输入:34 数据导出
点:高级。根据你的需要生成,并且选择需要导出的股票品种代码。
以及选择存放的文件夹。
大智慧有分笔行情,不过本人没有使用过导出功能,无法回答你的问题。