萨米塔克金融问答库

美国短线大师指标

请问短线高手(DXGS)指标的计算公式是什么?

MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR7:=0;
VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
卖1:=(VAR12+VAR14+VAR16+VAR18);
B:IF(买1>0 OR 买2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
DRAWTEXT(买1>0 OR 买2>0,LOW*0.99,'低吸'),COLORRED;
S:IF(卖1>0,HIGH*1.01,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
DRAWTEXT(卖1>0,HIGH*1.02,'高抛'),COLORGREEN;
{股灵吧决策}
VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));
F:IF(CROSS(VAR200,MA(VAR300,5)),LOW * 0.98,DRAWNULL),CROSSDOT,LINETHICK3,COLOREE00EE;
年:MA(CLOSE,22),LINETHICK2,COLORWHITE;
看这个是不是,不过这个有未来函数

短线高手主力版主图指标趋势买卖公式

如果没有公式让别人怎么给你回答啊
上菜才能评 对不对

短线高手是怎么炒股短线高手都再用的炒股指标

你好,炒股不能单纯的用一种指标的,均线,趋势,MACD肯定都会用到,另外基本面也肯定是必须要分析到的

请教短线高手炒股票做短线需要熟悉的哪几个指标

短线技巧: 对于做短线就要寻找那些股票价格处于同板块低价位,涨幅靠前的个股。涨幅靠前就说明该股有庄在里面,进入上升阶段后不断拉高股价以完成做庄目标。或是在不断收集筹码,以达到建仓目的。当日成交量放大,该股的上升得到了成交量的支持。 在低价位,涨幅靠前,成交量放大就说明主力的真实意图在于拉高股价,而不是意在诱多。若在高价位出现涨幅靠前、而成交量放大的个股,其中可能存在陷阱,买入这些个股风险就较大。 观察换手率 换手率是指在一定时间内市场中股票转手买卖的频率,是反映股票流通性强弱的指标。 换手率低表明多空双方看法基本一致,股价一般会由于成交低迷而出现横盘整理或小幅下跌。换手率高则表明多空双方的分歧较大,但只要成交能持续活跃,股价一般会呈小幅上升走势。换手率越高,也表示该股票的交易越活跃,流通性越好。 看资金流向 1、选择近日底部放出天量的个股(日换手率连续大于5%—10%)跟踪观察。 2、(5、10、20)MA出现多头排列。 3、60分钟MACD高位死叉后缩量回调,15分钟OBV稳定上升,股价在20MA上走稳。 4、在60分钟MACD再度金叉的第二小时逄低分批介入。 资金流入就是投资者看好这只股票,上涨机会就较大,若是资金流出相对来说投资者不看好该股票的未来走势,或是已有一定涨幅有获利回吐出现。再结合看股票的运行趋势,中线看趋势。 再看成交量(内盘+wp就是成交量) 内盘,wp这两个数据 大体可以用来判断买卖力量的强弱,若wp数量大于内盘,则表现买方力量较强,若内盘数量大于wp则说明卖方力量较强。 通过wp、内盘数量的大小和比例,投资者通常可能发现主动性的买盘多还是主动性的抛盘多,并在很多时候可以发现庄家动向,是一个较有效的短线指标。 1、成交量有助研判趋势何时反转,价稳量缩才是底。 2、个股日成交量持续5%以上,是主力活跃其中的标志。 3、个股经放量拉升横盘整理后无量上升,是主力筹码高度集中控盘拉升的标志。 4、如遇突发性高位巨量长阴线,情况不明时要立即出局,以防重大利空导致崩溃性下跌。

有名的股票大师?

格雷厄姆、巴菲特、彼得林奇、周永刚

中国有股票大师和qh大师吗

真正的大师都悄悄的在做和发财,不会出来的