萨米塔克金融问答库

通达信主力进场主图指标公式

恳请老师,把通达信主图指标里的资金进场或买入点修改成条件选股公式

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
XG:买1>0 OR 买2>0;

通达信怎样添加主力先锋指标公式

{主力先锋}

N:=7;

M:=5;

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

B:=SMA(VAR1,N,1);

VAR2:=SMA(B,M,1);

STICKLINE(B>VAR2,B,VAR2,0.8,1),COLORRED;

STICKLINE(B<VAR2,B,VAR2,0.8,0),COLORGREEN;

MAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

短高: 90,COLORGREEN;

高抛: 80,DOTLINE,COLORYELLOW;

MAR2:=LLV(LOW,34);

MAR3:=HHV(HIGH,34);

SK:=EMA((MAR1-MAR2)/(MAR3-MAR2)*100,13);

SD:=EMA(SK,3);

STICKLINE(SK<SD,SK,SD,0.8,0),COLORCYAN;

STICKLINE(SK>SD,SK,SD,0.8,1),COLORMAGENTA;

低吸: 20,DOTLINE,COLORYELLOW;

短底: 10,COLORRED;

中值:B,NODRAW;

短值:SK,NODRAW,COLORMAGENTA;

STICKLINE(SK>=90 OR B>=90,96,101,4,1),COLORYELLOW;

STICKLINE(B>=90 AND SK>=90,96,101,4,0),COLORYELLOW;

STICKLINE(SK<=10 OR B<=10,-1,4,4,1),COLORBLUE;

STICKLINE(B<=10 AND SK<=10,-1,4,4,0),COLORBLUE;

STICKLINE((SK<=10 OR B<=10) AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,1),COLOR7F00FF;

STICKLINE(B<=10 AND SK<=10 AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,0),COLOR7F00FF;

STICKLINE((SK>=90 OR B>=90) AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,1),COLORWHITE;

STICKLINE(B>=90 AND SK>=90 AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,0),COLORWHITE;


===================================

按下面图示操作即可

请推荐 一个 能显示主力…… 的 通达信公式

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORCYAN;
进出量:=买量+卖量,COLOR00FFFF;
STICKLINE(进出量<0,0,进出量,4,0),COLORFF6600;
STICKLINE(进出量<0,0,进出量,3,0),COLORFF9900;
STICKLINE(进出量<0,0,进出量,1.5,0),COLORFFCC00;
STICKLINE(进出量<0,0,进出量,0.5,0),COLORCYAN;
STICKLINE(进出量>0,0,进出量,4,0),COLOR000099;
STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC;
STICKLINE(进出量>0,0,进出量,1.5,0),COLOR0000FF;
STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;
N:=5; M:=13; N日内净流入:SUM(进出量,N),LINETHICK2,COLORGREEN;
流入:IF(N日内净流入>REF(N日内净流入,1),N日内净流入,DRAWNULL),COLORRED,LINETHICK2;
DDX:进出量/CAPITAL*10;
DDX连红天:BARSLASTCOUNT(进出量>0);
M日内翻红天:COUNT(进出量>0,M),COLORRED;
走熊天:BARSLASTCOUNT(N日内净流入<0),COLORCYAN;
走牛天:BARSLASTCOUNT(N日内净流入>0),COLORRED;
强势天:BARSLASTCOUNT((N日内净流入>REF(N日内净流入,1))>0 AND N日内净流入>0);
弱势天:BARSLASTCOUNT((N日内净流入<REF(N日内净流入,1))>0 AND N日内净流入<0);

请高手写个与(通达信股票软件)'主力进场'相反的公式"主力出场"...

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=HHV(H,33);
VAR5:=EMA(IF(H>=VAR4,VAR3,0),3);
主力出场:IF(VAR5<REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

急求通达信主图筹码分布公式

写不出来,对于筹码分布这个工具具体怎么看如果你清楚的话我觉得在右边是可以的。没必要拉到主图上。如果拉到主图上因为筹码分布很远的上方下方都会有人持有。那么只会把K线压缩得很小,让你肉眼无法分辩每天大概的涨幅

求通达信主图筹码分布公式,若得以实现,再追加50分

看你提的问题,水平不错,非常希望认识你,和你交流。你提出的问题我建议你看雪峰的 股市分析实战技法 这本书。我的QQ号码是361488535。欢迎交流。